Buildkite some emojis do not render

# The steps we are going to run
steps:
  - group: ":old_key: group"
    key: "default-jobs-group"
    steps:
      - <<: *defaults
        label: "Step1"
        command: "...."

      - <<: *defaults
        label: "Step2"
        command: "...."

      # Jobs from av-arc-diff (will be run with dynamic jobs tool)
      - <<: *defaults

  - <<: *defaults
    label: ":old_key: step"
    command: "...."

Screenshot from 2022-01-25 14-28-14

It shows up in emojis/1f5dd-fe0f.png at main 路 buildkite/emojis 路 GitHub
:old_key: in GitHub - buildkite/emojis: Custom emoji supported by Buildkite which you can use in your build pipelines and terminal output.

Am i doing something wrong? I know other emojis like :gear: work fine but :old_key: is not working for me either in a step or a group

Hi @chanukov

What browser and OS are you using? I am able to see the emoji fine, reproducing the same group and step you are in both Chrome and Safari on MacOS.

Do you have any extensions enabled that might be messing with the emojis being rendered incorrectly?

Best,

Jeremy

linux chrome

@chanukov Have you tried using an incognito window? I was able to see it on Linux and Chrome as well. I was able to check your build as well and can see the emojis

image

If incognito mode still isn鈥檛 working, and you鈥檇 like to share some more details about your environment - please do feel free to open up a support ticket and we鈥檇 be happy to continue assisting there!

Jeremy